What F15 Repos should I have enabled.

Michael Schwendt mschwendt at gmail.com
Tue May 17 11:01:34 UTC 2011

On Tue, 17 May 2011 20:44:47 +1000, AIS wrote:

> What F15 Repos should I have enabled at this stage of the upgrade 
> process?
> I just checked and I have:
> Fedora 15 -i386
> RPM Fusion for Fedora Rawhide -Free
> RPM Fusion for Fedora Rawhide -Nonfree
> Fedora 15 -i386 -Updates
> Could someone point me in the right direction please.

The output of "yum repolist" would be more helpful because of the "status"

Anyway, most likely you want to enable the "Updates" repos for "RPM Fusion
for Fedora 15" to match the "Free" and "Nonfree" repos you have enabled.
e.g. /etc/yum.repos.d/rpmfusion-free-updates.repo  and the same for -nonfree-.

The "Rawhide" repos should get disabled eventually. Either automatically
when RPM Fusion publishes an "rpmfusion-free-release" package that does this
prior to the release of Fedora 15 final. Or manually, so you don't get any
packages for Fedora 16 development when RPM Fusion starts offering those.
Currently, they still use their Rawhide repos for Fedora 15 development
(whereas Fedora's Rawhide is Fedora 16 development already).

More information about the users mailing list