cannot build packages after update

Dan Horák dan at
Tue Sep 27 06:47:02 UTC 2011

Michael Cronenworth píše v Po 26. 09. 2011 v 17:16 -0500: 
> It seems koji-web is the least of my worries.
> I cannot get Fedora 15 or RHEL5 packages to build in my, once working, 
> koji instance. I can queue the package build and yum downloads the 
> build-deps, but when the build starts I get messages such as:
> Fedora 15 builds:
> collect2: cannot find 'ld'
> RHEL5 builds:
> gcc: error trying to exec 'cc1': execvp: Permission denied
> Note: The Koji builder has SELinux in permissive mode at the moment.
> I am fixing to revert the package update I applied, but before I do I am 
> going to attach the list of updates I applied in hope someone sees a 
> possible update I can downgrade.

Two things I would try first - updating mock to 1.1.15 and check if the
build (e.g. running ./configure) will work after manual chroot into the


More information about the buildsys mailing list