incompatible upgrade of apache traffic server

Gregor T├Ątzner gregor at freenet.de
Wed Jun 27 17:11:32 UTC 2012


On Tuesday 26 June 2012 20:56:24 Jan-Frode Myklebust wrote:
> Will it be OK to do this upgrade in F15/F16/F17, or are we stuck on v3.0 ?

I'm not a user of this particular apache service, but in general I would vote 
-1
There is a reason why those update policies exist: Fedora is no rolling 
release :)

>   * The update fixes serious bugs that many fedora users are
>     encountering [Applies, fixes segfault]
How do you know. Are you getting many bug reports?

If v3.0 is basically broken an upgrade is imho justified, else the cons seems 
to overweight, especially the manual intervention for adjusting the config 
files.

Cheers,
Greg
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 836 bytes
Desc: This is a digitally signed message part.
URL: <http://lists.fedoraproject.org/pipermail/devel/attachments/20120627/a122c7bd/attachment.sig>


More information about the devel mailing list