sub for digikam?

Todd And Margo Chester toddandmargo at
Mon May 13 01:21:38 UTC 2013

On 05/10/2013 07:20 PM, Orion Poplawski wrote:
> On 05/10/2013 05:11 PM, Todd And Margo Chester wrote:
>> Anyone know of a sub for digikam that will
>> run on Scientific Linux 6.4?
> You can have digikam if you want it:

Installed the "plot it here" repo.

Oh what a mess!

#yum  --enablerepo=* install digikam
Resolving Dependencies
--> Running transaction check
---> Package digikam-doc.noarch 0:3.1.0-0.2.el6 will be installed
--> Processing Dependency: digikam = 3.1.0-0.2.el6 for package: 
--> Finished Dependency Resolution
Error: Package: digikam-doc-3.1.0-0.2.el6.noarch (kde-unstable)
            Requires: digikam = 3.1.0-0.2.el6
            Available: digikam-1.2.0-3.el6.x86_64 (epel)
                digikam = 1.2.0-3.el6

More information about the xfce mailing list