Hi,
I created a pitch[0] which explain about how to run Openshift locally using minishift. Please review and let me know if it need any more information.
[0] https://fedoramagazine.org/?p=17393&preview=true&preview_id=17393
Hi,
I created a pitch[0] which explain about how to run Openshift locally using minishift. Please review and let me know if it need any more information.
[0] https://fedoramagazine.org/?p=17393&preview=true&preview_id=17393
Any update for this pitch?
On Mon, Jun 12, 2017 at 05:24:27AM -0000, Praveen Kumar wrote:
Hi,
I created a pitch[0] which explain about how to run Openshift locally using minishift. Please review and let me know if it need any more information.
[0] https://fedoramagazine.org/?p=17393&preview=true&preview_id=17393
Any update for this pitch?
Praveen, I ran your commands as shown and the 'minishift start' fails with this error:
''' E0612 17:04:15.995775 2820 reflector.go:188] github.com/openshift/origin/pkg/project/cache/cache.go:107: Failed to list *api.Namespace: Get https://192.168.42.159:8443/api/v1/namespaces?resourceVersion=0: dial tcp 192.168.42.159:8443: getsockopt: connection refused E0612 17:04:16.000818 2820 reflector.go:199] github.com/openshift/origin/pkg/controller/shared/shared_informer.go:101: Failed to list *api.ClusterResourceQuota: Get https://192.168.42.159:8443/oapi/v1/clusterresourcequotas?resourceVersion=0: dial tcp 192.168.42.159:8443: getsockopt: connection refused F0612 17:04:16.043544 2820 auth.go:160] etcdserver: not capable
Error during post cluster up configuration: Unable to add sudoer role '''
Can you please address this and ping me on IRC (stickster) when fixed?
On Mon, Jun 12, 2017 at 10:36 PM, Paul W. Frields stickster@gmail.com wrote:
On Mon, Jun 12, 2017 at 05:24:27AM -0000, Praveen Kumar wrote:
Hi,
I created a pitch[0] which explain about how to run Openshift locally
using minishift.
Please review and let me know if it need any more information.
[0] https://fedoramagazine.org/?p=17393&preview=true&preview_id=17393
Any update for this pitch?
Praveen, I ran your commands as shown and the 'minishift start' fails with this error:
''' E0612 17:04:15.995775 2820 reflector.go:188] github.com/openshift/origin/pkg/project/cache/cache.go:107: Failed to list *api.Namespace: Get https://192.168.42.159:8443/api/v1/namespaces? resourceVersion=0: dial tcp 192.168.42.159:8443: getsockopt: connection refused E0612 17:04:16.000818 2820 reflector.go:199] github.com/openshift/origin/pkg/controller/shared/shared_informer.go:101: Failed to list *api.ClusterResourceQuota: Get https://192.168.42.159:8443/ oapi/v1/clusterresourcequotas?resourceVersion=0: dial tcp 192.168.42.159:8443: getsockopt: connection refused F0612 17:04:16.043544 2820 auth.go:160] etcdserver: not capable
Error during post cluster up configuration: Unable to add sudoer role '''
Can you please address this and ping me on IRC (stickster) when fixed?
I did try it again on my fedora-25 box and not able to reproduce this issue. Are you using f25 or f26 ?
On Tue, Jun 13, 2017 at 03:46:28PM +0530, Praveen Kumar wrote:
On Mon, Jun 12, 2017 at 10:36 PM, Paul W. Frields stickster@gmail.com wrote:
On Mon, Jun 12, 2017 at 05:24:27AM -0000, Praveen Kumar wrote:
Hi,
I created a pitch[0] which explain about how to run Openshift locally
using minishift.
Please review and let me know if it need any more information.
[0] https://fedoramagazine.org/?p=17393&preview=true&preview_id=17393
Any update for this pitch?
Praveen, I ran your commands as shown and the 'minishift start' fails with this error:
''' E0612 17:04:15.995775 2820 reflector.go:188] github.com/openshift/origin/pkg/project/cache/cache.go:107: Failed to list *api.Namespace: Get https://192.168.42.159:8443/api/v1/namespaces? resourceVersion=0: dial tcp 192.168.42.159:8443: getsockopt: connection refused E0612 17:04:16.000818 2820 reflector.go:199] github.com/openshift/origin/pkg/controller/shared/shared_informer.go:101: Failed to list *api.ClusterResourceQuota: Get https://192.168.42.159:8443/ oapi/v1/clusterresourcequotas?resourceVersion=0: dial tcp 192.168.42.159:8443: getsockopt: connection refused F0612 17:04:16.043544 2820 auth.go:160] etcdserver: not capable
Error during post cluster up configuration: Unable to add sudoer role '''
Can you please address this and ping me on IRC (stickster) when fixed?
I did try it again on my fedora-25 box and not able to reproduce this issue. Are you using f25 or f26 ?
I'm using F26. I'm going to try to reproduce on a clean F26 Beta VM. A colleague also was not able to reproduce, so it's entirely possible the problem is here somewhere.
On Tue, Jun 13, 2017 at 10:50:09AM -0400, Paul W. Frields wrote:
On Tue, Jun 13, 2017 at 03:46:28PM +0530, Praveen Kumar wrote:
On Mon, Jun 12, 2017 at 10:36 PM, Paul W. Frields stickster@gmail.com wrote:
On Mon, Jun 12, 2017 at 05:24:27AM -0000, Praveen Kumar wrote:
Hi,
I created a pitch[0] which explain about how to run Openshift locally
using minishift.
Please review and let me know if it need any more information.
[0] https://fedoramagazine.org/?p=17393&preview=true&preview_id=17393
Any update for this pitch?
Praveen, I ran your commands as shown and the 'minishift start' fails with this error:
''' E0612 17:04:15.995775 2820 reflector.go:188] github.com/openshift/origin/pkg/project/cache/cache.go:107: Failed to list *api.Namespace: Get https://192.168.42.159:8443/api/v1/namespaces? resourceVersion=0: dial tcp 192.168.42.159:8443: getsockopt: connection refused E0612 17:04:16.000818 2820 reflector.go:199] github.com/openshift/origin/pkg/controller/shared/shared_informer.go:101: Failed to list *api.ClusterResourceQuota: Get https://192.168.42.159:8443/ oapi/v1/clusterresourcequotas?resourceVersion=0: dial tcp 192.168.42.159:8443: getsockopt: connection refused F0612 17:04:16.043544 2820 auth.go:160] etcdserver: not capable
Error during post cluster up configuration: Unable to add sudoer role '''
Can you please address this and ping me on IRC (stickster) when fixed?
I did try it again on my fedora-25 box and not able to reproduce this issue. Are you using f25 or f26 ?
I'm using F26. I'm going to try to reproduce on a clean F26 Beta VM. A colleague also was not able to reproduce, so it's entirely possible the problem is here somewhere.
I was able to work through the rest of the steps just fine. The article is scheduled to go out tomorrow. I meant to have it ready earlier today but wasn't able to do the image this weekend -- now completed and ready to go at 8 UTC.
magazine@lists.fedoraproject.org