On Thursday 30 August 2007, Harald Hoyer wrote:
> I also don't really like hardcoding "fdr" where
"rh" was before...
The point I believe is that if we want a separate function in the init script
template to be invoked for the status action, plain "status" cannot be used
because there already is a function by that name in /etc/init.d/functions so
it needs to have some other name. A "fdr_" prefix is IMHO as good as
anything but some people don't like it.
One way to solve it would be just to invoke the "status"
from /etc/init.d/functions in the "status" action case and ditch the current
separate fdr_status function.