A bunch of kde updates was installed on this laptop today, and again I had problems with kdepim. KMail wouldn't start, korganizer refused to save to my server-based calendar. Everything is working again now, but it took 3 cold boots to get to this stage.
Watching the bootup procedures each time I got the impression that something isn't starting at it's correct place in the sequence, thereby interfering with my LAN-based transactions. Is it possible? Are there any checks I could put in place for another time?
Anne